windowsnerd.com

notes from an admin for himself. you can read it if you want.

Entries Comments


Custom Search






Date: October 16th, 2014

Poodle mitigation for IE and Google Chrome via group policy

16 October, 2014 (16:54) | security, Stupid windows tricks | 1 comment

https://isc.sans.edu/diary/OpenSSL+SSLv3+POODLE+Vulnerability+Official+Release/18827 IE – Go to policies>All settings>filter SSL in the options if you want to go fast. Choose the one on the right: Use SSL 2.0, TLS 1.0, TLS 1.1, and TLS 1.2.                               Google Chrome- working on that right now.